Raspberry Pi 3 UDK3

    • Hello Enrico,

      we did not test with a Raspberry Pi 3 yet, only with a Raspberry Pi 1,
      and with a Linux version derived from Ubuntu 14.04 LTS. We cannot
      say for sure it will work, but we don't know particular obstacles why
      it should not work. You are free to try using your Raspberry Pi 3 with
      the current UDK3 1.4, and we'd be glad to get some feedback from you
      whether it works or not.

      Best regards,
      Manfred R.

      Manfred R.
      Software development
      Cesys GmbH