Cesys support Forum for FPGA boards and CEBO DAQ

Cesys customer support and general FPGA discussions

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Recent Activities

  • johCebo -

    Replied to the thread Ubuntu 12.04: libcebomsr-1.3-x64.so wird nicht gefunden.

    Post
    Quote from maradim: “.... Dieses Archiv funktioniert aber nur auf einem Raspberry Pi. Verwenden Sie bitte stattdessen das Archiv für x86_64 Prozessoren: cesys.com/fileadmin/user_uploa…-linux-1.7-x86_64.tar.bz2 ” Stimmt, mit der richtigen Bibliothek…
  • maradim -

    Replied to the thread CeboLab startet nicht.

    Post
    Hallo Rommel, unsere Download-Seite für CEBO-LC und CEBO-STICK unter cesys.com/en/service-support/d…center/cebo-lc-stick.html enthält die Programme CeboLab und CeboMultiLogger nur für die Plattformen Windows und Linux x86_64 und in veralteter Form…
  • Rommel -

    Posted the thread CeboLab startet nicht.

    Thread
    Schoenen guten Tag, ich moechte gerne den bereits erworbenen Cebo-Stick verwenden, um Volt-Werte meines Druckmessgeraetes auszulesen. Allerdings schaffe ich es gar nicht erst die Software unter dem Raspbian OS v. 10 codename 'buster' zum Laufen zu…
  • maradim -

    Replied to the thread EFM03 Debug Problem.

    Post
    Hello Özgün, we provide our UDK3 software and the EFM-03 reference design "AS IS", without warranty. We regret that the reference design does not have a feature or compatibility you want to have. We will put this feature on our list of future…
  • maradim -

    Replied to the thread Ubuntu 12.04: libcebomsr-1.3-x64.so wird nicht gefunden.

    Post
    Hallo johCebo, die von Ihnen angegebene Python-Fehlermeldung enthält den Pfad: /home/mint/cebomsrapi-linux-1.6-armv6l/python/CeboMsrApiPython.py Das deutet darauf hin, dass sie das Archiv cebomsrapi-linux-1.6-armv6l.tar.bz2 ausgepackt und verwendet…
  • johCebo -

    Replied to the thread Ubuntu 12.04: libcebomsr-1.3-x64.so wird nicht gefunden.

    Post
    Hallo Herr Radimersky, Quote from maradim: “Hallo johCebo, wie an der Fehlermeldung ablesbar, ist die notwendige dynamische Bibliothek libcebomsr-1.6.so mit einer glibc Version 2.17 erstellt. Diese glibc-Version ist aber mit Ubuntu 12.04 LTS noch…